Requirements & Limitations

Requirements

You must ensure that your environment meets the following minimum conditions:

  • Original WordPress install
  • WordPress 4.0 or later
  • PHP 5.6.30 or later
  • Requires enabled TLS 1.1 and TLS 1.2 as a default secure protocols

My plugins don’t support/work with the following WordPress installations:

  • Bitnami WordPress Stack

SVI doesn’t support IE since is no longer maintained by Microsoft since at least 2015. and it doesn’t support ecmascript. [READ MORE](microsoft.com/en-us/windowsforbusiness/end-of-ie-support)

  • SVI is tested to run on:
    • Microsoft EDGE
    • Safari
    • Chrome
    • Firefox

Limitations of SVI PRO

  • SVI works exclusively on the Product Single Page and nowhere else (ex: Archive pages, QuickView, Shop Loop, etc…).
  • SVI replaces your default theme settings/options for the image & thumbnails area so don’t expect to use any of your theme features for this area.
  • SVI doesn’t support/work with Bitnami WordPress installs.
  • Not compatible with custom product pages built with Builders (ex: Visual Composer, UX, Builder, Unyson, etc.), these Builders completely take over the design and hooks of the pages running them, so if a builder is applied to a product page SVI will not be accessible.
  • SVI has no special integration/support/work with external import systems or API integrations.
  • SVI doesn’t make use the images set on variations tab for any action.
  • SVI doesn’t offer support for third party plugins.
  • SVI PRO has a strict no refund policy, you may try the 7 days trial period before purchase.